当前位置:首页 - 股票知识 - 大智慧预测高低主图指标公式

大智慧预测高低主图指标公式

2020-5-9 21:21:45 作者: 骇客配资 围观: 234

DRAWGBKLAST(1,STRIP(RgB(10,10,50),RGB(50,10,10),0)); MA3:MA(CLOSE,3);MA4:MA(CLOSE,4); MA5:MA(C,5),colorwhite;MA10:MA(C,10),COLORYELLOW; 警报:=CROSS(MA4,MA3);DRAWTEXT(警报,H*1.05,'↓'),LINETHICK6,ALIGN1,COLORFFFFFF;安全:=CROSS(MA3,MA4);DRAWTEXT(安全,L*0.95,'↑'),LINETHICK6,ALIGN1,colorRED; SD:=HHV(HIGH,13)=HIGH AND HIGH>REF(HIGH,1);{17}x9:FORCAST(c,9),Colorwhite,LINETHICK2;llx:=llv(FORCAST(c,9),2);PARTLINE(x9,x9=llx,rgb(255,205,0),x9<>llx,rgb(255,0,0)),linethick3;MA21:MA(C,21),LINETHICK1,COLORE66878; VC:=(HIGH+LOW+OPEN+2*CLOSE)/5;明日突破:=VC+(HIGH-LOW);明日反转:=VC-(HIGH-LOW);DRAWTEXTABS(15,71,'明日突破: '+NUMTOSTRN(明日突破,2)+' 元'),COLOR0000FF;DRAWTEXTABS(15,90,'明日反转: '+NUMTOSTRN(明日反转,2)+' 元'),COLORffff00;HHVALL(HIGH)*1.1,COLOR000000;LLVALL(LOW)*0.9,COLOR000000;{预测当天最低价公式}A1:=REF(O,1);A2:=ABS((REF(C,1)-A1)/A1);A3:=ABS((REF(H,1)-A1)/A1);A4:=ABS((REF(L,1)-A1)/A1);B1:=ABS((A2+A3+A4)/3);B2:=O*B1;今日最高:=O+B2;预测低一:O-B2,linethick0;{预测当天收盘价公式}开盘价1:=open;开盘价2:=REF(open,1);最高价1:=high;最高价2:=REF(high,1);最低价1:=low;最低价2:=REF(low,1);收盘价1:=CLOSE;收盘价2:=REF(CLOSE,1);AA:=最高价2;BB:=最低价2;CC:=开盘价2;DD:=收盘价2;EE:=(AA+BB+CC+2*DD)/5;AAA:=EE+(AA-BB);BBB:=2*EE-BB;CCC:=2*EE-AA;DDD:=EE-(AA-BB);上升突破价:=AAA;上升阻力价:=BBB;下跌支撑价:=CCC;下跌反转价:=DDD;EEE:=(EE+上升突破价+上升阻力价+下跌支撑价+下跌反转价)/5;心理价:=EEE;FFF:=(EEE+开盘价1)/2;GGG:=(预测低一+FFF)/2;预测低二:GGG,colorffffff,LINETHICK0;高:=今日最高;收:=FFF;DRAWTEXTABS(15,35,'预测低一: '+NUMTOSTRN(预测低一,2)+'元'),COLORWHITE ,linethick1;DRAWTEXTABS(15,53,'预测低二: '+NUMTOSTRN(预测低二,2)+'元'),COLORWHITE ,linethick1;a:="LTFunc5@FORLT2";s1:="LTFunc5@LT_S1";p1:="LTFunc5@LT_P1";drawbmp(p1=1 and ref(p1,1)=0,l,'buy1.bmp'),align1,valign0;drawbmp(p1=0 and ref(p1,1)=1,h,'sell1.bmp'),align1,valign2;drawbmp(s1=1 and ref(s1,1)=0 and (p1+ref(p1,1))<>1,l,'bs.bmp'),align1,valign0;drawbmp(s1=0 and ref(s1,1)=1 and (p1+ref(p1,1))<>1,h,'ss.bmp'),align1,valign2;{一品资料说明}WW:=BARSLAST(DISPSTATUS=1);低涨:(C/LLV(LOW,WW)-1)*100,COLOR0000FF,LINETHICK0,PRECIS2;天:BARSLAST(L=LLV(LOW,WW)),COLOR00FFFF,LINETHICK0,PRECIS0;DRAWTEXTABS(210,15,'◇低点至今上涨:'+NUMTOSTRN(低涨,2)+'%'+NUMTOSTRN(天,0)+'天'),COLOR0000FF;DRAWTEXTABS(210,32,'◇目前可见K线:'+NUMTOSTRN(WW+1,0)+'天'),COLORYELLOW;DRAWTEXTABS(15,15,'预测今日最高价: '+NUMTOSTRN(ref(今日最高,0),2)+'元'),COLORF00FF0,linethick1;

免责声明:本站内容全部来源于网友投稿,如有侵权内容,请联系我们,我们将及时删除相关内容。

上一篇:「黄金期货价格」股票配资炒股交易理学一览

下一篇:四川期货配资:香港恒生指数近3个交易日

作者信息

骇客配资

初来乍到,请多指教
投稿次数 总访问量 称号
10442 1419604 配资大咖
投稿 网站地图